索美对阵比赛模式编排管理系统

《索美对阵比赛模式系列》软件产品
包含：乒乓球、羽毛球、网球、篮球、足球、排球、门球、电子竞技等项目
武术、跆拳道和摔跤等

上海索美.峰云软件版权

产品服务:提供电话、电子邮件、QQ在线的技术支持，确保您的成功使用。

在线QQ：54617969    962825656    578479592

       需要了解其它系列软件，请访问我们的网站！

http://www.softmay.com

  国家信息产业部备案:沪ICP备06044638号


软件功能

《索美对阵比赛模式系列》软件产品

根据您的项目需求，选择合适的版本即可。或咨询QQ：54617969 962825656 578479592

一、软件分类：

1、《索美羽毛球比赛编排管理系统》

2、《索美乒乓球比赛编排管理系统》

3、《索美网球比赛编排管理系统》

4、《索美跆拳道比赛编排管理系统》

5、《索美篮球比赛编排管理系统》

6、《索美足球比赛编排管理系统》

7、《索美排球比赛编排管理系统》

8、《索美球类比赛通用模式编排管理系统》（支持乒乓球、羽毛球、网球、篮球、足球、排球、武术、跆拳道、门球、电子竞技等项目）

以上软件均支持分组别、分性别、分级别、分场地和分阶段进行的比赛编排与现场管理。

二、软件网址

最新版本和区别请查看： http://www.softmay.com

建议看操作视频更加方便和简单，视频网址： http://www.softmay.com/qlindex.htm

项目设置方法与操作演示： http://www.softmay.com/qlxmcfg.htm

软件价格： http://www.softmay.com/price.htm

三、软件支持的赛制和特色：

1、软件具有自动生成比赛对阵表、自动设置日程、辅助生成秩序册和对比赛成绩进行智能管理等信息功能，可以

有效实现比赛的信息化管理。

2、支持共用比赛场地和主客场两种场地模式。

3、循环赛制：支持从单循环 、双循环到多循环的任意循环轮次和贝格尔轮转的编排。

4、淘汰赛制：支持单淘汰赛和双淘汰赛，并进行图形化管理，方便直观。

（软件可以进行：种子和轮空位置的自动定位、比赛抽签 ）

5、混合赛制：支持几乎所有的决赛阶段的混合赛制编排。

6、按比赛管理单元进行管理，可以方便的根据比赛项目进行模块化管理，满足多项目、多级别比赛的同时管理。

7、软件真正实现了按照标准比赛规则的自动编排，大大降低了工作的强度和提高了管理的效果，可即时分析与输

出比赛的结果。

四、增强功能：

1、运动员参赛证打印功能（支持数码照片）

2、奖状打印功能

3、淘汰赛对阵图附加赛显示选择功能（系统信息、帮助内设置）


《软件的安装》

安装位置可以选择到合适的位置，但不要装在根目录。

按照安装向导完成安装，程序会自动在桌面生成图标。

系统安装要求：

操作系统：winxp/win2003/Vista/windows 7/windows 8/win10等

CPU:P4 3.0 及以上

内存：1G 及以上

屏幕显示精度：建议1024×768 或更高精度

建议：

主机使用较高配置，这样可以在处理分组数据时更快。

编辑软件要求：

Microsoft Office 2003或更高版本的安装，用于编辑程序自动生成的统计和报表文件（Word 、Excel)。

WPS也支持

软件运行方法：

由于软件加壳，部分杀毒软件会误判安装文件为病毒，请设置为信任文件或暂时关闭杀毒软件！
由于windows用户权限：win7和Win10等系统，如果无法打开人家时，请右键点击图标，以管理员身份运行。或者右键点击图标，按以下方法设置，可以直接双击打开程序。


软件主界面

一、项目命名方式：项目设置方法与操作演示： http://www.softmay.com/qlxmcfg.htm

注：一般按照( 组别+性别+级别 ) 即可

二、软件可以同时轻松管理多个类别的比赛项目

操作步骤简单：支持批量导入全部比赛名单，也可以按项目导入比赛名单！

1、设置参赛名单(提供电脑抽签功能)

2、选择赛制自动生成对阵表

3、自动生成秩序册相关文件

4、成绩自动管理、统计与报表打印


比赛报名


Excel报名

Excel报名方式

1、建议采用软件提供的格式报名，方便后期自动整理名单。

2、或者采用你原来的方式报名也可以--后期按项目整理名单就行。

3、或者采用索美球类比赛网络报名系统会更加方便。

建议看操作视频更加方便和简单，视频网址： http://www.softmay.com/qlindex.htm


比赛网络报名

比赛网络报名<可选>

（跆拳道项目为例，球类项目类同）

1、管理员模式登陆，设置好参赛单位和比赛项目，参赛单位登陆网址即可报名。

2、报名完成后可以一次性导入编排软件完成报名，是最为方便的报名方式（特有支持生成带照片的秩序册名单表）。

3、软件可以自动分析参赛单位名单和项目名单，用于秩序册的制作。

跆拳道网络报名测试地址：http://www.softmay.com/cloud.htm

球类网络报名测试地址：http://www.softmay.com/cloud.htm

报名设置界面

参赛单位报名界面（不同类型项目报名界面不同）


54

比赛名单批量导入

(一次性导入模式)

一、可导入Excel报名表样式：（以跆拳道为例，其它项目类同）

注:集体项目A列可以不填；混合项目报名时，采用多个运动员姓名填在的A列。

Excel名单样式1：

Excel名单样式2：最多可以同时报6个项目。

二、比赛报名批量导入界面

注:跆拳道一般会有100个左右的单项；球类项目一般不会很多，按项目导入也很方便。

1、点击主界面批量导入打开上图界面，可以一次性导入全部比赛名单。

2、《生成比赛名单》可以自动分析参赛单位名单和项目名单，用于秩序册的制作。


组别设置 (循环赛)

比赛设置


组别设置 (循环赛)

1、循环赛人数较多时需要分组进行比赛。

2、然后取各组的前几名进行后续比赛。

建议看操作视频更加方便和简单，视频网址： http://www.softmay.com/qlindex.htm


场地设置

1、场地共用时设置比赛场地，用于比赛日程设置。

2、主客场时此处无需设置，可在参赛单位的报名位置可以设置主场地。


比赛名单设置(循环、淘汰、混合赛)

比赛名单设置(循环赛、淘汰赛)--按项目导入名单或输入

（按项目设置模式)

*为了抽签识别，单位名称尽可能采用缩写和不同的文字

1、循环赛名单和组别抽签管理

第1步--设置名单和分组

1、循环赛名单设置（支持导入）和选择或抽签决定所在组别。

2、个人项目输入姓名和代表队名单，集体项目只需输入代表队名称即可。

3、个人项目无代表队时，姓名输入在代表队列；导入时放在Excel的B列即可。

循环赛组别抽签：建议采用<模式2>或<模式3>抽签，无法抽出时可以采用<模式1>----鼠标移动上去会有提示

第2步--生成对阵表

循环赛抽签后需要时换位操作

点击全部组可以一次性生成全部组别的对阵表

2、淘汰赛名单和抽签管理

第1步--设置名单和种子

淘汰赛抽签管理

淘汰赛名单设置（支持导入），用于抽签时的名单选择。

技术号：是指同单位按技术水平排序号（种子和技术号都不是必须的）

第2步--抽签

支持自动抽签和逐个抽签

建议采用<模式2>或<模式3>抽签，无法抽出时可以采用<模式1>。----鼠标移动上去会有提示

逐个抽签

淘汰赛：

1、选择淘汰赛生成对阵表时，开始比赛抽签。

2、软件支持：比赛抽签，支持上下半区抽签 。（也可采用传统抽签方法）


场地设置

比赛编排


生成比赛对阵表 (抽签)

按项目选择赛制生成比赛对阵表 (抽签)

1、选择需要的编排方法，软件可以自动生成相关信息。

2、完全自动化，生成的图表可以用于秩序册的制作非常方便。

选择赛制生成对阵表---为安排日程、场地和时间做准备

自动生成对阵表、自动安排场地、日程和时间（辅助功能)可以直接导出为Excel格式。

建议看操作视频更加方便和简单，视频网址： http://www.softmay.com/qlindex.htm


安排比赛日程、场地、编制秩序册

安排比赛单项的比赛日程、场地和编制秩序册

1、软件支持自动设置比赛日程或人工设置（选择按轮次---表格内日期时间可以方便的更改）

建议：先<自动设置>，然后手工根据轮次修正即可。（也可以采用日程联合设置）

2、循环赛时：按轮次或组别设置比赛时间，然后生成Excel格式比赛对阵表---可以截图插入word

多种分组表样式支持

循环赛分组表样式1

循环赛分组表样式2

1、淘汰赛种子位置、轮空位置可以根据参赛名单数量自动定位。（红色序号种子位置）

2、根据参赛名单数量自动生成以上图表，具体名单由抽签决定。


多项目日程联合设置

设置方法：

1、完成每个比赛单项的对阵表生成。

2、输入比赛项目管理的范围。

3、联合设置日期、场地和时间。


打印比赛用表

专业比赛表格打印

通用比赛登记表格打印


比赛成绩登记

比赛成绩登记（比赛管理）


登记比分、积分

循环赛比赛成绩登记

1、可以采用传统的比赛计分统计方法--在生成的Excel表上登记

2、第3步：比赛成绩登记（比赛管理）,为选择性使用的功能。

进入第3步--比赛成绩登记，按提示登记即可。

高级可选功能：支持把对阵比赛信息发送到网络，用手机查询场次和比分；测试网址 http://ydh.softmay.com/appdz

也可以用手机平板等进行现场计分管理。http://www.softmay.com/cloud.htm

淘汰赛界面图

循环赛、淘汰赛、混合赛制登记比分、积分

输入每局比分或只输入总比分，然后判胜负。（选择性填写）

1、个人项目比分登记在一般项目类。

2、集体项目登记在团体类。


比赛成绩统计、打印报表

比赛成绩统计、打印报表（比赛管理）


自动统计、分析

1、总得分、总失分、积分和名次统计。

2、可以直接打印和导出为Excel文档。

3、比赛综合统计，可以统计每场比赛比分。

比赛综合统计，每场比赛得分

备注：

1、可以采用传统的比赛成绩统计方法，需要时可以采用软件管理。

2、比赛成绩统计（比赛管理）,为选择性使用的功能。


数据备份与安全

特别提示：注意数据备份，可以保证您的数据安全！

1、建议采用备份方法一：备份整个安装目录，可以备份所有项目的比赛数据。通过U盘，移动和恢复数据。
2、备份方法二：也可以对《比赛1》,《比赛2》等文件夹分别备份，安装目录下的 xmlist.dbf 为所有比赛的名称。
3、恢复数据方法：把备份复制到安装目录里面的“比赛1"等 目录里面，替换原来的文件就可以恢复数据。


关于软件

关于 上海索美.峰云软件

    紧跟世界IT产业发展，引领中国比赛管理信息化潮流！

我们的品质：追求完美　创造卓越

    一流人才创造卓越，一流产品成就辉煌，品质是我们永无止境的追求！

我们的产品：理念领先　彰显实力

    以设计新颖、技术先进、性能卓越和运行稳定为原则开发的全系列产品线和全方位、全过程的整体
解决方案，全面支持教育部信息化标准，涵盖了对各级教育管理机构及学校的基础数据资源管理、应用

管理和工作流管理等方方面面，具备统一的体系架构和强大的二次开发功能。它的广泛应用，将推动教
育电子政务及数字化校园向纵深发展！

我们的服务：笃守诚信　共铸辉煌

    我们紧紧把握技术的发展趋势和用户需求，与时俱进，热情服务，赢得了客户的长期信任，拥有了

一大批稳定的客户群。我们将提供更完美的服务，为提升客户管理水平、提高工作效率和降低管理成本
而尽心竭力！

我们的理念：以人为本　诚信敬业

我们激情澎湃、自信满怀，我们以创新的精神和负责的态度，引导中国教育信息化发展的未来！

软件网站：http://www.softmay.com
国家信息产业部备案:沪ICP备06044638号


比赛抽签

淘汰赛管理

支持自动抽签和逐个抽签

建议采用<模式2>或<模式3>抽签，无法抽出时可以采用<模式1>。

逐个抽签

淘汰赛：

1、选择淘汰赛生成对阵表时，开始比赛抽签。

2、软件支持：比赛抽签，支持上下半区抽签 。（也可采用传统抽签方法）


循环赛抽签

循环赛：

1、在设置比赛名单的界面实现分组抽签，支持电脑自动分组抽签和逐个抽签。（也可采用传统抽签方法）

2、建议采用<模式2>或<模式3>抽签，无法抽出时可以采用<模式1>。鼠标移动上去会有提示